Head in a blender

R8 Desktop Policy Settings issue confirmed by Lotus - now has SPR

Andy Pedisich  March 18 2008 07:34:47 PM
Just to recap, if you upgrade an address book from R6/7 to R8, and then edit a desktop policy settings document that was created with the previous design, odd things happen, such as:
  • Replication intervals in location documents are set from however the user had them set to 60 minutes, even if that section is blank in the settings doc
  • If you had your location document configured to use a local replica, it was switched to a server replica
  • Scan unread is suddenly turned on
  • Encrypt saved mail and encrypt sent mail is suddenly turned on

Today I received confirmation from Lotus Support in Europe that they were able to recreate the problem in their labs.  The support person wrote to me saying, "Looks like a bug to me and the policies expert so I created a new Software Problem Report - JFRA7CUKW9. "  Whoo hoo!

She also indicated that she would be collaborating with US support to try to determine a work around.  This is all good.  Hopefully we'll have something soon.

I am going to test the workaround described to me in the forums, which is to create all new desktop settings documents rather than editing the existing ones.

- Andy
Comments

1Fred Janssen  3/19/2008 5:26:25 AM  R8 Desktop Policy Settings issue confirmed by Lotus - now has SPR

Thanks for the update !

Fred

2JYR  3/19/2008 8:19:32 AM  R8 Desktop Policy Settings issue confirmed by Lotus - now has SPR

Hi, Andy,

thank for the follow up. Will you update your post on Notes.net too?

thank you,

JYR

3Andy Pedisich  3/19/2008 8:25:32 AM  R8 Desktop Policy Settings issue confirmed by Lotus - now has SPR

Yes, I will update Notes.net later today.

- Andy

4Keith Cullen  3/25/2008 11:31:06 PM  R8 Desktop Policy Settings issue confirmed by Lotus - now has SPR

Lotus have release technote 1298715 for my original issue:

{ http://www-1.ibm.com/support/docview.wss?rs=463&context=SSKTMJ&dc=DB520&dc=DB560&uid=swg21298715&loc=en_US&cs=UTF-8&lang=en&rss=ct463lotus }

However, it does not cover the issue with the Replication interval.

KC

5Mohamad Reza  7/9/2008 5:58:25 PM  R8 Desktop Policy Settings issue confirmed by Lotus - now has SPR

Hi Andy,

Any luck with this issue?

We had a bunch policy set in lotus 6.5, about two months ago we upgraded our servers to 8.0.1 (clients still in 6.5). I saved the desktop policy last week (at the domino 8 server) and wham, the "big four" (encrypt sent mail, encrypt saved mail, sign sent mail & scan unread on startup) happened.

6KC  8/7/2008 4:08:18 AM  R8 Desktop Policy Settings issue confirmed by Lotus - now has SPR

Mohamad,

Update your pubnames.ntf with the lotusscript included in the technote 1299046, "Unexpected Desktop Policy settings pushed to clients after upgrade to Domino 8"

We have tested this and it does work. An added bonus is that you can also use (partially) the "How to apply this setting" option. I say partially because "Don't set value" is applicable for entries which are Enable/Disable or blank. Other settings with different values seem to get applied. Also the other options for how to apply all seem to do the same thing on a R6.5x client.

One caveat is that we found it best (essential??) to save the policies with a ND8 client, on a ND8 server, otherwise results were not consistent.

We don't have ND7 clients, so I don't know if the replication issue has been fixed too.

Good luck.

"Test"